Musik ausblenden beim Sprung zur Indexmarke

Plattform für technische und gestalterische Fragen und Antworten zu m.objects, der Hersteller beteiligt sich gerne...
Jörg_E
Beiträge: 122
Registriert: 07.04.12, 20:02
Wohnort: Thüringer Vogtland

Musik ausblenden beim Sprung zur Indexmarke

Beitragvon Jörg_E » 19.01.20, 19:41

Hallo zusammen,

ganz kurz mein "Problem". Ich habe vor einer Bilderschau, quasi als Pausenfüller vor der eigentlichen Schau, eine kleine Bilderfolge in der Endlosschleife. Nun kann man ja hier mir einem Sprung auf die Start-Indexmarke gekonnt starten und dabei das letzte Bild der Minishow auch wunderbar ausblenden. Bei der untergelegten Musik klappt das aber leider nicht. Diese bricht abrupt ab, oder habe ich da etwas übersehen?

Hat jemand eine Idee, wie man das besser hinkriegt?
Viele Grüße aus dem Vogtland
Jörg

hora58
Beiträge: 163
Registriert: 18.07.15, 15:02
Wohnort: München

Re: Musik ausblenden beim Sprung zur Indexmarke

Beitragvon hora58 » 19.01.20, 21:35

Hallo Jörg,

ich hab so was Ähnliches auch schon realisiert und bin dabei so vorgegangen:

Die "Vorspann" - Bilder mittels Indexmarken eingrenzen und von der "vorspann-ende" Marke per "Sprung zu Index" zur "vorspann-start" Marke springen.
Die sanfte Überblendung mittels "Überblendzeit bei Einsprung" einstellen. - So wirst du das ja vermutlich auch machen.

Beim Ton ist wichtig, dass er auf "asynchron" gestellt ist und - das könnte dein "Problem" sein - über den Vorspann-Loop hinaus, bis zum Start deiner eigentlichen Show reicht und dort schön weich mit dem Soundtrack der Show überlagert und ausgeblendet wird.
Wenn du dann per Indexmarke zum Start der Show springst - egal zu welchem Zeitpunkt im Loop - läuft der Ton weiter und wird zusammen mit den Bildern bei der "Show-Start" Indexmarke überblendet.

Viele Grüße
Horst
m.objects v9.2450 Creative, Notebook Schenker/XMG 507 32GB und Nvidia GTX1070 8GB , Win10/64 Pro

Jörg_E
Beiträge: 122
Registriert: 07.04.12, 20:02
Wohnort: Thüringer Vogtland

Re: Musik ausblenden beim Sprung zur Indexmarke

Beitragvon Jörg_E » 20.01.20, 13:04

Vielen Dank, Horst!
Ja, manchmal sieht man das Einfache nicht!
Ich hab´s noch ein wenig anders gelöst. Ich habe die asynchrone Musik ein wenig länger als die Standzeit der Vorschaubilder gelassen und springe dann zur Indexmarke kurz vor dem Ausblenden der Vorspannmusik. Habe dann eine definierte Pause zum eigentlichen Start der eigentlichen Show.
Problem gelöst und mir gefällts!
Nochmals vielen Dank!
Viele Grüße aus dem Vogtland
Jörg